New things!

Zise

Veteran
Joined
Jan 19, 2010
Messages
4,747
Kin
265💸
Kumi
3,758💴
Trait Points
0⚔️
Avatar type
  • Square
  • Rounded
  • Circle
This feature is not working for me.

The profile colours are also gone.
Yeah that addon was written for an older version and doesn't work too well no more, but as we have mentioned we are working on making our own profile customization that will allow more options.
I was gonna post a link to a broken thread of mine that was showing deleted messages but I just discovered that it has been fixed, good job ?.
Post automatically merged:

Nevermind, it's still broken https://animebase.me/threads/bijuus-and-immortality.703705/.

@Zise
If you refer to the images it's because the links are broken and can't be loaded.
 

aVenger Uchiha

#mangafacts
Veteran
Joined
Mar 10, 2014
Messages
2,897
Kin
385💸
Kumi
77💴
Trait Points
0⚔️
Yeah that addon was written for an older version and doesn't work too well no more, but as we have mentioned we are working on making our own profile customization that will allow more options.

If you refer to the images it's because the links are broken and can't be loaded.
You must be registered to see images
You must be registered to see images
 

Zise

Veteran
Joined
Jan 19, 2010
Messages
4,747
Kin
265💸
Kumi
3,758💴
Trait Points
0⚔️
You must be registered to see images
You must be registered to see images
This is due to the user being deleted from before the move to xenforo. In vBulletin it would show user as Guest when this happened, while here it will still show the username. But since it's not technically a registered user no more, no bbcodes will work as there is no permissions for it.
 

aVenger Uchiha

#mangafacts
Veteran
Joined
Mar 10, 2014
Messages
2,897
Kin
385💸
Kumi
77💴
Trait Points
0⚔️
This is due to the user being deleted from before the move to xenforo. In vBulletin it would show user as Guest when this happened, while here it will still show the username. But since it's not technically a registered user no more, no bbcodes will work as there is no permissions for it.
Ok can you remove his messages other than the first one?

EDIT: Ty.
 
Last edited:

Rohan

Active member
Supreme
Joined
Mar 10, 2014
Messages
23,562
Kin
5,005💸
Kumi
911💴
Trait Points
0⚔️
Yeah that addon was written for an older version and doesn't work too well no more, but as we have mentioned we are working on making our own profile customization that will allow more options.

If you refer to the images it's because the links are broken and can't be loaded.
Cool.
 

Delta

Active member
Legendary
Joined
Jul 4, 2012
Messages
11,741
Kin
2,724💸
Kumi
1,079💴
Trait Points
0⚔️
This is semi frustrating, dunno how easy it can be fixed or what not.

Whenever i click a link to a specific post, instead of taking me to that post, it takes me to the first page of the thread. Generally not an issue for smaller threads, but when im clicking my own customs for the RP, which is a thread with over 330 pages, its kind of annoying rofl

an example link here

meant to take me to page 97, instead front page o.o
 
  • Like
Reactions: Versuvio

Inethas

Active member
Supreme
Joined
Apr 27, 2012
Messages
38,318
Kin
775💸
Kumi
2,123💴
Trait Points
0⚔️
Awards
This is semi frustrating, dunno how easy it can be fixed or what not.

Whenever i click a link to a specific post, instead of taking me to that post, it takes me to the first page of the thread. Generally not an issue for smaller threads, but when im clicking my own customs for the RP, which is a thread with over 330 pages, its kind of annoying rofl

an example link here

meant to take me to page 97, instead front page o.o
I've had this issue as well and still have it. Kind of an issue for the RP section when we wanna reference to stuff. I am assuming when the website got updated the way urls kept track of posts and pages got changed and therefore messed up most RP links.
 

Delta

Active member
Legendary
Joined
Jul 4, 2012
Messages
11,741
Kin
2,724💸
Kumi
1,079💴
Trait Points
0⚔️
I've had this issue as well and still have it. Kind of an issue for the RP section when we wanna reference to stuff. I am assuming when the website got updated the way urls kept track of posts and pages got changed and therefore messed up most RP links.
yeah, its harder going the long way around, doing a specific name search into the archives and then clicking every post youve ever made to try find the right one with the approval XD
 

Versuvio

Immortal
Joined
Apr 25, 2008
Messages
119,757
Kin
53💸
Kumi
0💴
Trait Points
0⚔️
This is semi frustrating, dunno how easy it can be fixed or what not.

Whenever i click a link to a specific post, instead of taking me to that post, it takes me to the first page of the thread. Generally not an issue for smaller threads, but when im clicking my own customs for the RP, which is a thread with over 330 pages, its kind of annoying rofl

an example link here

meant to take me to page 97, instead front page o.o

This has been fixed. Thanks for reporting. (y)

This links actually should go to a specific post instead of a page. Due to the new site, the post you mentioned is on page 121. if only a page number is specified in the link, it will redirect as well to that page. If also a post number is specified, it will redirect now to the specific post, regardless if a page number also was specified in the link.

Your browser cache may still redirect you to the first page if you click on the link again, so cleaning it will fix the problem. All other links will redirect to the right page now.
 

Delta

Active member
Legendary
Joined
Jul 4, 2012
Messages
11,741
Kin
2,724💸
Kumi
1,079💴
Trait Points
0⚔️
This has been fixed. Thanks for reporting. (y)

This links actually should go to a specific post instead of a page. Due to the new site, the post you mentioned is on page 121. if only a page number is specified in the link, it will redirect as well to that page. If also a post number is specified, it will redirect now to the specific post, regardless if a page number also was specified in the link.

Your browser cache may still redirect you to the first page if you click on the link again, so cleaning it will fix the problem. All other links will redirect to the right page now.
just checked a bunch of links, seems to be working nicely, good job. thanks
 
Top