[Technical Issue] Browser is wonky

Josh

Active member
Legendary
Joined
Apr 29, 2011
Messages
13,336
Kin
149💸
Kumi
63💴
Trait Points
0⚔️
Awards
Hey there... super long time no see but I'm guessing Internet Explorer or Edge or whatever the hell it is, is not currently being supported? The site looks disastrous on that browser. No big deal for me as I have chrome but when I first logged back in I was like :lok::eek::unsure:

Anywho, glad to finally see the changes. It has been a long time coming and I've tried to hang in there. So many of my friends are gone though :(
 
  • Like
Reactions: Kyte_

Azarath Metrion Zinthos

Active member
Legendary
Joined
Jun 7, 2017
Messages
11,707
Kin
329💸
Kumi
84💴
Trait Points
0⚔️
Awards
Forum just has a lot of ads littering it and that results in lower navigation speeds. Doesn't help 90% of them are incredibly large, like half of a phone screen large. I can assure you removing half of these ads will speed up the site and it won't be as "wonky" like you say. I don't think the browser engines are to blame, but I could be wrong.
 

Josh

Active member
Legendary
Joined
Apr 29, 2011
Messages
13,336
Kin
149💸
Kumi
63💴
Trait Points
0⚔️
Awards
Forum just has a lot of ads littering it and that results in lower navigation speeds. Doesn't help 90% of them are incredibly large, like half of a phone screen large. I can assure you removing half of these ads will speed up the site and it won't be as "wonky" like you say. I don't think the browser engines are to blame, but I could be wrong.
I'm pretty sure this is not caused by ads. The site isn't slow. The format and images are all wrong. I could be wrong but all other browsers work solidly for me.
You must be registered to see images

You must be registered to see images
 

Azarath Metrion Zinthos

Active member
Legendary
Joined
Jun 7, 2017
Messages
11,707
Kin
329💸
Kumi
84💴
Trait Points
0⚔️
Awards
I'm pretty sure this is not caused by ads. The site isn't slow. The format and images are all wrong. I could be wrong but all other browsers work solidly for me.
You must be registered to see images

You must be registered to see images
Ads cause it on my side, maybe because my Internet speeds aren't fast anyway, but compared to other sites which I seem to have a seamless experience with, this is the slowest yet, and Narutoforums was relatively faster. How are they wrong? Can you elaborate?
 

Josh

Active member
Legendary
Joined
Apr 29, 2011
Messages
13,336
Kin
149💸
Kumi
63💴
Trait Points
0⚔️
Awards
Ads cause it on my side, maybe because my Internet speeds aren't fast anyway, but compared to other sites which I seem to have a seamless experience with, this is the slowest yet, and Narutoforums was relatively faster. How are they wrong? Can you elaborate?
Did you look at the images I provided? Also, I'm not comparing sites or speeds. I have problems with neither. On the same site, same computer, same internet, I have a different experience depending on the browser itself. Images do not load or are the wrong size on Microsoft Edge. Everything is perfect on Safari, Firefox, and Chrome. So I go back to my original question: is Edge not actively supported as it is a newer version of Explorer.

On Edge it is almost un-navigable.
 

Azarath Metrion Zinthos

Active member
Legendary
Joined
Jun 7, 2017
Messages
11,707
Kin
329💸
Kumi
84💴
Trait Points
0⚔️
Awards
Did you look at the images I provided? Also, I'm not comparing sites or speeds. I have problems with neither. On the same site, same computer, same internet, I have a different experience depending on the browser itself. Images do not load or are the wrong size on Microsoft Edge. Everything is perfect on Safari, Firefox, and Chrome. So I go back to my original question: is Edge not actively supported as it is a newer version of Explorer.

On Edge it is almost un-navigable.
I now get you where you're coming from. I think I ran into a similar question before. Go to one of the threads that complains about the new forum in general, it gets mentioned somewhere about which search engine is best suited for the site and which is unfavorably bad to use. Microsoft Edge has not been the best of the available SE's, I would just drop it for either aforementioned three.

The mods steadily addressed these problems in the past, but nowadays you don't have a lot of mods patrolling the forum. Though you should have your answer eventually.

Had a look at them now. They appear as attachment files. Is that suppose to happen? They do load though.
 

Josh

Active member
Legendary
Joined
Apr 29, 2011
Messages
13,336
Kin
149💸
Kumi
63💴
Trait Points
0⚔️
Awards
I now get you where you're coming from. I think I ran into a similar question before. Go to one of the threads that complains about the new forum in general, it gets mentioned somewhere about which search engine is best suited for the site and which is unfavorably bad to use. Microsoft Edge has not been the best of the available SE's, I would just drop it for either aforementioned three.

The mods steadily addressed these problems in the past, but nowadays you don't have a lot of mods patrolling the forum. Though you should have your answer eventually.

Had a look at them now. They appear as attachment files. Is that suppose to happen? They do load though.
Fair enough. I tend to favour Edge at work due to most of our platforms being optimized for it but I use multiple browsers so it's not a huge deal. Was mostly curious about the situation but ultimately I have alternatives.
 
Top